Le Hefe

Bug Reports

98 posts in this topic

Working on something in a PM with Bre.

Discovered when attempting to attach images of any kind to an edited post in PMs, it just gives an attachment link. It however will work fine in the forums.

Share this post


Link to post
Share on other sites

Ok so a real bug to report. The personal chat bar at the bottom of the page is having issues for some members. For me the member online count says 0 when there are plenty online, and when you click on the "Who's online" button it just says loading and nothing shows up. there are also missing file icons on the far left side of the chat bar. So theres something to look into. I personally don't use it that much, but it probably should be looked into. I have deleted my cookies in attempt to get it working again, but no such luck. Im on a PC using Chrome.

People are offline in the chat if they don't have the chat bar open. That could be why no one is online.

Share this post


Link to post
Share on other sites

The issue with errant map views should be resolved. If it happens while I'm gone, post it in this topic.

Share this post


Link to post
Share on other sites

The issue with errant map views should be resolved. If it happens while I'm gone, post it in this topic.

Well that escalated quickly...

Share this post


Link to post
Share on other sites

The issue with errant map views should be resolved. If it happens while I'm gone, post it in this topic.

- I think the gallery views may still be out-of-whack - see Dock-Dock-Goose??

Share this post


Link to post
Share on other sites

Alright, I've disabled a stat-logging program on the server that Host Gator thinks may be causing issues. They also installed some new stuff on the server, so I'm hoping that this issue is finally resolved. I'll be monitoring everything as close as I can.

To clear any confusion: As of right now, we don't think it's a bot or malicious software at this time. Just a crappy statistics program that never gets used, anyway.

Share this post


Link to post
Share on other sites

Positive Votes Quota bug?

I wasn't trying to boost positive votes for anyone I just saw something I liked and it said I reached my positive vote limit for the day. Don't know if that's a bug or if it's actually a thing.

Share this post


Link to post
Share on other sites

The total amount of positive votes you can give someone in a day is fixed, but that resets after your first rep point in a given cycle is distributed. It's not on a set clock, but rather one you create by giving rep at a certain time as long as its beyond a 24 hour period of any previous rep that you've given.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now