kogaGmente III

I need help, someone who knows Routers and internet well Computers stuff

3 posts in this topic

ok I need help really bad, cuase i'm starting to fail to connect to the internet because I can't fix and issues I'm having with my router. So I'm posting this everywhere in the hopes to find a fix.

My issues is my Routers keeps refusing connections that I need to be able to access.

I was told that my router is blocking the ports to these connects. AKA servers.

SO I though oh ok, I'll log into my routers settings and fix that. (I was told that I needed to delete the Port settings that was blocking or refusing the connections)

Well when I typed in my IP Default Gateway to get access my router by It wasn't letting my acess it. So I check my CMD to make sure I was using the right IP. However when Defautl Gateway appeared I got like a long stream of letters like a23f:9928:2193j.xxx etc.

Well I looked up on Readdit on what to do to get my IP back to normal and a guy suggested I disabled my IPV6 address. Which it worked and my IPV4 appeared normal again. SO I confirmed that the IP I was using was correct. http://192.168.1.254/'>http://192.168.1.254/ So I tried it again thinking I fixed it yet it didn't work, however instead of the failed to connect it gave me this error message: ERROR (Somecode here) Connection Refused.

After that I keep getting this:

Hmm, we can't reach this page.

Try this

Make sure you’ve got the right web address: http://192.168.1.254

Refresh the page

Search for what you want

I'm trying to figure out what's wrong? I used to just easily access this now I can't? Can anybody help me? I can make a video of my problem if I must.

I should also mention I can't access my internet using a wired connection anymore? IDK what happened.

Share this post


Link to post
Share on other sites

Have you tried resetting the router back to factory defaults? Have you changed the DNS settings on your PC?

Share this post


Link to post
Share on other sites

Um... Disabling IPv6 won't do anything for you. I'm assuming your trying to get open nat for xbox live. Unless you specifically change your private Default IP address for your router, which isn't necessary, your default gateway should still be 192.168.1.1 and not 192.168.1.254. That is if you private address is a class C range, you can change it to whatever you want but I would just leave it. Sometimes your Xbox will get an automatic address that will be the same no matter what, but if you want you can of course go change it to a static IP and then log onto your router and assign what ports you want open for you xbox IP address which is under the port forwarding tab, not port triggers.

Also can you go more in depth with the problem your having with your Ethernet cable. Are you using a laptop to connect to your xbox or so forth.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now