Le Hefe

Launch Bugs for Squeeshing

47 posts in this topic

For editing the description and the map images you can double click on both of those for editing.

The other things are to come soon. Download link doesn't matter until i can get the cron job running to update the map downloads. The category i believe will editable using the edit button at the top when i get time to do that.

 

In short don't fret about the category and download link at the moment. You will be able to mess with that soon.

Share this post


Link to post
Share on other sites
1 hour ago, OrionHardy said:

Oh also tried to comment on the current tournament, but my comment won't save.


Hey @Mad Hatter, I was able to comment on the tournament.

Share this post


Link to post
Share on other sites

Okay seems to be a problem with my Firefox (which is up-to-date). Was able to do it with Chrome.

1 person likes this

Share this post


Link to post
Share on other sites

For those having trouble accessing their own profile and looking for a way around the fatal error code, you can access your profile through your own status updates (click on replies). I'm sure the issue will be fixed soon, but at least this a temporary solution. Hope this helps!

1 person likes this

Share this post


Link to post
Share on other sites
On ‎2‎/‎2‎/‎2017 at 2:47 PM, OrionHardy said:

Okay, just tried editing the description and adding the pictures, but it doesn't update.

Try, hitting refresh or leaving page and returning. I had this with adding images too.

Share this post


Link to post
Share on other sites

Here are a few more bugs I've noticed recently:

 

-Attempting to access the forum index on mobile board crashes the page; Fatal error: Call to a member function html() on null in /home/halotrac/public_html/forum/system/Theme/Theme.php(760) : eval()'d code on line 2242

 

-The search icon on the mobile board doesn't work

 

-Attempting to access user activity through profile crashes the page; 

Fatal error: Call to a member function html() on null in /home/halotrac/public_html/forum/system/Theme/Theme.php(760) : eval()'d code on line 4060

 

Share this post


Link to post
Share on other sites

? after logging in, from the Forum tab - if you click the Maps tab at top, it takes you to the map browser, with its category buttons.

The first map image is right next to a Profile pic/your forger status icon. - Should that be My profile info? it isn't showing me currently. It's right above the HT5 Tutorial icon. I see a no-name no-status icon with a yip dog picture. ??

 

Also, not having success using Map Browser to search by author today, it worked before.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now