Le Hefe

Launch Bugs for Squeeshing

47 posts in this topic

yeah there is obviously some weird permissions issue that you are running into while interacting with the maps and tournament system. i will have to figure out what it is pissed off about. you shouldn't be getting bounced out immediately unless you aren't logged in.

Share this post


Link to post
Share on other sites
On 2/11/2017 at 0:08 AM, Kenjamin1 MI said:

hatter, the 'submit' buttons all say 'submit query' again - on Surface Win10 Edge. And almost all of those Log me out when clicked. but do seem to complete the step.

I honestly don't have any idea what to say about this hahaha. Is this still happening and is consistent? The browser gets to control what that button says so it defaulting to "submit query" doesn't really bother or surprise me. The logging you out does.

1 person likes this

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Not sure if a bug or just a missing feature. Re-adding my photos back into my old map posts, since the originals long since expired. However, the add header images section is only letting me add one picture at a time, which is making the process very tedious.

Share this post


Link to post
Share on other sites

I already talked to Hatter in the shoutbox about demo maps not in the demo category.

However - there seems to be an issue with certain maps (might be all of them), not having the correct game logo on the map post. For example, Acrophobia, which is a Halo 4 map, was assigned to the Master Chief Collection when it is only available on Halo 4. There are many like this...

Share this post


Link to post
Share on other sites

I've ran into a couple issues while posting.

-Similar to the problem with spoilers, text in BB-code quotes are non-visible.

-If a post ends with a spoiler, text boxes are unable to be created following the spoiler.

-Regardless if I have independent spoiler tags, they all condense together and wrap within each other if the starting and closing tags aren't on the same line.

For example, these are supposed to be 3 separate spoilers:

 

1

 

2

 

3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now